<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>December 2019 Paper &#8211; West Texas Tribune</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Feed" href="https://www.westtexastribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Comments Feed" href="https://www.westtexastribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Texas Tribune &raquo; iCal Feed" href="https://www.westtexastribune.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; December 2019 Paper Comments Feed" href="https://www.westtexastribune.com/december-2019-paper/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.westtexastribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.westtexastribune.com/wp-content/cache/minify/f5ed6.css" media="all" />


<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.westtexastribune.com/wp-content/cache/minify/4fc5f.css" media="all" />




<style id='venobox-css-inline-css' type='text/css'>

        /*.vbox-overlay,
        .vbox-num,
        .vbox-title,
        .vbox-close {
                background: rgba(244,202,48,0.9) !important;
        }*/
        .vbox-inline {
                background-color: #000000 !important;
                padding: 2%;
    	}
    	.vbox-content > img{
                background-color: rgba(0,0,0,0) !important;
                padding: 0px !important;
    	}
        
</style>
<link rel="stylesheet" href="https://www.westtexastribune.com/wp-content/cache/minify/3a1ed.css" media="all" />

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f4ca30;
	border: 1px solid #000000;
}

</style>
<link rel="stylesheet" href="https://www.westtexastribune.com/wp-content/cache/minify/b73bc.css" media="all" />






<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.westtexastribune.com/wp-content/cache/minify/aecae.css" media="all" />







<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/04fdd.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var venoboxVars = {"ng_venobox":{"ng_numeratio":false,"ng_numeratio_position":"bottom","ng_infinigall":false,"ng_all_images":true,"ng_all_lightbox":false,"ng_title_select":2,"ng_title_position":"top","ng_all_videos":false,"ng_autoplay":false,"ng_overlay":"rgba(244,202,48,0.9)","ng_nav_elements":"#000000","ng_preloader":"spinner-pulse","ng_vb_legacy_markup":false,"ng_bb_lightbox":true,"ng_vb_facetwp":false,"ng_vb_searchfp":false}};
/* ]]> */
</script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/d6b93.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/947ff.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/098aa.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/plupload/handlers.min.js'></script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/bf2f8.js"></script>


<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"859df83719","ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php?nonce=3d7a7a7f80","flash_swf_url":"https:\/\/www.westtexastribune.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/2fa31.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"859df83719","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/609c7.js"></script>


<link rel='https://api.w.org/' href='https://www.westtexastribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.westtexastribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.westtexastribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BNI Host Wakeup Wednesday' href='https://www.westtexastribune.com/bni-host-wakeup-wednesday/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.westtexastribune.com/december-2019-paper/" />
<link rel='shortlink' href='https://wp.me/paJPas-2Nq' />
<link rel="alternate" type="application/json+oembed" href="https://www.westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westtexastribune.com%2Fdecember-2019-paper%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westtexastribune.com%2Fdecember-2019-paper%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.westtexastribune.com"><link rel="https://theeventscalendar.com/" href="https://www.westtexastribune.com/wp-json/tribe/events/v1/" />
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.westtexastribune.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.westtexastribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4141e153-b46c-4eaf-ba3d-9d656d09efe5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.westtexastribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="December 2019 Paper" />
<meta property="og:url" content="https://www.westtexastribune.com/december-2019-paper/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-12-24T17:14:17+00:00" />
<meta property="article:modified_time" content="2019-12-24T17:14:26+00:00" />
<meta property="og:site_name" content="West Texas Tribune" />
<meta property="og:image" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="352" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="December 2019 Paper" />
<meta name="twitter:image" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png" />
<meta name="msapplication-TileImage" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png" />
</head>
<body class="post-template-default single single-post postid-10752 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-13 fl-builder-global-templates-locked" data-post-id="13" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="1" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6afe259a436" data-node="5c6afe259a436">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6afe259a445 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5c6afe259a445">
			<div class="fl-col fl-node-5c6aff8ac420f fl-col-small" data-node="5c6aff8ac420f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5c6b082a703fd" data-node="5c6b082a703fd">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-primary" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/community/"><span class="menu-item-text">Community</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/politics/"><span class="menu-item-text">Politics</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/arts-entertainment/"><span class="menu-item-text">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/sports/"><span class="menu-item-text">Sports</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/business/"><span class="menu-item-text">Business</span></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/lifestyle/"><span class="menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/tech/"><span class="menu-item-text">Tech</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/opinions-and-editorials/"><span class="menu-item-text">Opinions &#038; Editorials</span></a></li>
<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/event-list/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/obituaries/"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/classifieds/"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/photo-album/"><span class="menu-item-text">Photo Album</span></a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/index/"><span class="menu-item-text">Index</span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6afe259a447 fl-col-small" data-node="5c6afe259a447">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c6ddbcc5c97b" data-node="5c6ddbcc5c97b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://www.westtexastribune.com/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-274 size-medium" src="https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-300x37.png" alt="gLOGOWHITE" itemprop="image" height="37" width="300" title="gLOGOWHITE"  data-no-lazy="1" srcset="https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-300x37.png 300w, https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-768x94.png 768w, https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-1024x126.png 1024w, https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-150x18.png 150w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6d8a528d994" data-node="5c6d8a528d994">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-modal-popup fl-node-5c6d8a528d697 fl-visible-desktop-medium" data-node="5c6d8a528d697">
	<div class="fl-module-content fl-node-content">
		
<div  class="uabb-modal-parent-wrapper uabb-module-content uamodal-5c6d8a528d697 ">
	<div class="uabb-modal uabb-drag-fix uabb-center-modal uabb-modal-saved_rows uabb-modal-custom uabb-effect-19 uabb-aspect-ratio-16_9" id="modal-5c6d8a528d697" data-content="saved_rows">
		<div class="uabb-content ">
			
						<div class="uabb-modal-text uabb-modal-content-data  fl-clearfix">
			<link rel="stylesheet" href="https://www.westtexastribune.com/wp-content/cache/minify/203b3.css" media="all" />

<div class="fl-builder-content fl-builder-content-186 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="186"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c6d7feda0f4d" data-node="5c6d7feda0f4d">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6d7feda2be4" data-node="5c6d7feda2be4">
			<div class="fl-col fl-node-5c6d7feda2d6e" data-node="5c6d7feda2d6e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6d816329a43" data-node="5c6d816329a43">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Fill-in Your Information</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-uabb-contact-form fl-node-5c6d7fff5da08" data-node="5c6d7fff5da08">
	<div class="fl-module-content fl-node-content">
		

<form class="uabb-module-content uabb-contact-form uabb-form-style1"
	>
	<div class="uabb-input-group-wrap">
		<div class="uabb-input-group uabb-name  uabb-name-inline uabb-inline-group uabb-io-padding-right">
				<div class="uabb-form-outter">
			<input type="text" name="uabb-name" value=""
							placeholder="Your Name" />
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-email  uabb-email-inline uabb-inline-group uabb-io-padding-left">
				<div class="uabb-form-outter">
			<input type="email" name="uabb-email" value=""
							placeholder="Your Email"/>
			<div class="uabb-form-error-message uabb-form-error-message-required"><span>Invalid Email</span></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-subject  uabb-subject-inline uabb-inline-group uabb-io-padding-right">
				<div class="uabb-form-outter">
			<input type="text" name="uabb-subject" value=""
							placeholder="Subject"/>
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	

		<div class="uabb-input-group uabb-phone  uabb-phone-inline uabb-inline-group uabb-io-padding-left">
				<div class="uabb-form-outter">
			<input type="tel" name="uabb-phone" value=""
							placeholder="Phone" />
			<div class="uabb-form-error-message uabb-form-error-message-required"><span>Invalid Number</span></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-message ">
				<div class="uabb-form-outter-textarea">
			<textarea name="uabb-message"
							placeholder="Tell Us About It..."></textarea>
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	
	
	
	</div>

	<div class="uabb-submit-btn">
		<div class="uabb-contact-form-button" data-wait-text="Please Wait...">
			<button type="submit" class="uabb-contact-form-submit">
						<span class="uabb-contact-form-button-text">SEND YOUR MESSAGE</span>
			</button>
		</div>
	</div>
		<span class="uabb-send-error" style="display:none;">Message failed. Please try again.</span>

</form>
	<span class="uabb-success-msg uabb-text-editor" style="display:none;"><p>Thanks for your interest in the West Texas Tribune! We’ll be in touch soon.</p></span>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div>

		</div>
	</div>

		<span class="uabb-modal-close uabb-close-custom-top-right" >
		<i class="uabb-close-icon fa fa-close"></i>			</span>
		<div class="uabb-overlay"></div>
</div>

<div class="uabb-modal-action-wrap">
	<div class="uabb-modal-action uabb-trigger" data-modal="5c6d8a528d697">Advertise With Us</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b4555eab61 fl-col-small" data-node="5c6b4555eab61">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-toggle-search-form fl-node-5c7d627373b0d" data-node="5c7d627373b0d">
	<div class="fl-module-content fl-node-content">
		<div id="fl-builder-inline-search" class="fl-builder-inline-search slide-left">
	<form method="get" role="search" action="https://www.westtexastribune.com/" title="Type and press Enter to search.">
		<input type="text" id="inline-search" name="s" class="fl-inline-search inline-search" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">  
					<span class="fa-search-icon">
				<i class="fa fa-search" aria-hidden="true"></i>
			</span>
			</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-177 fl-builder-global-templates-locked" data-post-id="177"><div class="fl-row fl-row-full-width fl-row-bg-parallax fl-node-5c6d76db7e182 fl-row-bg-overlay fl-visible-desktop-medium" data-node="5c6d76db7e182" data-parallax-speed="2" data-parallax-image="https://www.westtexastribune.com/wp-content/uploads/2019/02/IMG_6194-1024x683.jpg">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6d76db7e183" data-node="5c6d76db7e183">
			<div class="fl-col fl-node-5c6d76db7e184" data-node="5c6d76db7e184">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6d76db7e179" data-node="5c6d76db7e179">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">December 2019 Paper</span>
	</h1>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c81b4d387070" data-node="5c81b4d387070">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b4d393077" data-node="5c81b4d393077">
			<div class="fl-col fl-node-5c81b4d39321b" data-node="5c81b4d39321b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c81b562a4a65 fl-visible-mobile" data-node="5c81b562a4a65">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">December 2019 Paper</span>
	</h2>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-photo fl-node-5c81b46d6a4b7 fl-visible-mobile" data-node="5c81b46d6a4b7">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b46d7ba74" data-node="5c81b46d7ba74">
			<div class="fl-col fl-node-5c81b46d7bbfb" data-node="5c81b46d7bbfb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5c81b60bd584b" data-node="5c81b60bd584b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c6d76db7e168" data-node="5c6d76db7e168">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6d76db7e175 fl-col-group-responsive-reversed" data-node="5c6d76db7e175">
			<div class="fl-col fl-node-5c6d79f62bf9f fl-col-small" data-node="5c6d79f62bf9f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c82ed1561a2c" data-node="5c82ed1561a2c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p></p>
<p>By Floyd Miller</p>
<p></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-blog-posts fl-node-5c6d79a61f178" data-node="5c6d79a61f178">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1 ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.westtexastribune.com/advertising/abilene-teachers-federal-credit-union/" content="Abilene Teacher&#8217;s Federal Credit Union" /><meta itemprop="datePublished" content="2019-02-20" /><meta itemprop="dateModified" content="2019-02-20" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU.jpg" /><meta itemprop="width" content="788" /><meta itemprop="height" content="812" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><a href="https://abileneteachersfcu.org/"><img width="788" height="812" src="https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU.jpg" class=" wp-post-image jetpack-lazy-image" alt="" itemprop="image" data-attachment-id="214" data-permalink="https://www.westtexastribune.com/advertising/abilene-teachers-federal-credit-union/atfcu/" data-orig-file="https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU.jpg" data-orig-size="788,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ATFCU" data-image-description="" data-medium-file="https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU-291x300.jpg" data-large-file="https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU.jpg" data-lazy-srcset="https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU.jpg 788w, https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU-291x300.jpg 291w, https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU-768x791.jpg 768w" data-lazy-sizes="(max-width: 788px) 100vw, 788px" data-lazy-src="https://www.westtexastribune.com/wp-content/uploads/2019/02/ATFCU.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://abileneteachersfcu.org/">Abilene Teacher&#8217;s Federal Credit Union</a></div>
			</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.westtexastribune.com/advertising/fsc-securities/" content="FSC Securities" /><meta itemprop="datePublished" content="2019-02-20" /><meta itemprop="dateModified" content="2019-03-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/Investment-Ad-3-pdf.jpg" /><meta itemprop="width" content="661" /><meta itemprop="height" content="640" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><a href="http://www.floydemillerinvestments.com/"><img width="661" height="640" src="https://www.westtexastribune.com/wp-content/uploads/2019/02/Investment-Ad-3-pdf.jpg" class=" wp-post-image jetpack-lazy-image" alt="" itemprop="image" data-lazy-src="https://www.westtexastribune.com/wp-content/uploads/2019/02/Investment-Ad-3-pdf.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="http://www.floydemillerinvestments.com/">FSC Securities</a></div>
			</div>
		</div>
	</div>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6d76db7e177" data-node="5c6d76db7e177">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-5c6d76db7e178" data-node="5c6d76db7e178">
	<div class="fl-module-content fl-node-content">
		
<div class="wp-block-pdf-viewer-block-standard" style="text-align:left"><div class="uploaded-pdf"><a href="https://www.westtexastribune.com/wp-content/uploads/2019/12/WTT-December-2019.pdf" data-width="" data-height=""></a></div></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5c966c0ac3e99" data-node="5c966c0ac3e99">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.westtexastribune.com/bni-host-wakeup-wednesday/" rel="prev">&larr; BNI Host Wakeup Wednesday</a></div></div>
	</nav>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c966c0ac3ae8" data-node="5c966c0ac3ae8">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c966c0ac3e8f fl-col-group-equal-height fl-col-group-align-top fl-col-group-responsive-reversed" data-node="5c966c0ac3e8f">
			<div class="fl-col fl-node-5c966c0ac3e92" data-node="5c966c0ac3e92">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-subscribe-form fl-node-5c966c8972eaa" data-node="5c966c8972eaa">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-inline fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<input type="text" name="fl-subscribe-form-name" placeholder="Name" aria-label="name" />
		<div class="fl-form-error-message">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" />
		<div class="fl-form-error-message">Please enter a valid email address.</div>
	</div>
	
	
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
					</a>
</div>
	</div>

			
			
	<div class="fl-form-success-message"><p>Thanks for subscribing! Please check your email for further instructions.</p></div>
	
	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c966c0ac3e95 fl-col-small" data-node="5c966c0ac3e95">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-social-share fl-node-5c966c0ac3e97" data-node="5c966c0ac3e97">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-social-share-wrap uabb-social-share-horizontal">
<div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-1" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.westtexastribune.com%2Fdecember-2019-paper%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-facebook-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-2" href="https://twitter.com/share?url=https%3A%2F%2Fwww.westtexastribune.com%2Fdecember-2019-paper%2F" target="_blank" onclick="window.open(this.href,'social-share','left=20,top=20,width=500,height=500,toolbar=1,resizable=0');return false;"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-twitter-with-circle"></i>
			</span>
		</span>
	
		</div></a></div><div class="uabb-social-share-link-wrap"><a class="uabb-social-share-link uabb-social-share-3" href="mailto:?body=https%3A%2F%2Fwww.westtexastribune.com%2Fdecember-2019-paper%2F" target="_self" ><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-globe3"></i>
			</span>
		</span>
	
		</div></a></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c966c49bc854" data-node="5c966c49bc854">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c966c49c8afe" data-node="5c966c49c8afe">
			<div class="fl-col fl-node-5c966c49c8c78" data-node="5c966c49c8c78">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-comments fl-node-5c966c0ac3e9c" data-node="5c966c0ac3e9c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/december-2019-paper/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&#038;postid=10752&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b53b89570d0acb2394b4444800dff9aeb207a11a#parent=https%3A%2F%2Fwww.westtexastribune.com%2Fdecember-2019-paper%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-33 fl-builder-global-templates-locked" data-post-id="33" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5c6b0bda5d2ea fl-row-bg-overlay" data-node="5c6b0bda5d2ea">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2eb" data-node="5c6b0bda5d2eb">
			<div class="fl-col fl-node-5c6b0bda5d2ee fl-col-small" data-node="5c6b0bda5d2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f5" data-node="5c6b0bda5d2f5">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2f6" data-node="5c6b0bda5d2f6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.westtexastribune.com/privacy-policy-2/">Privacy policy</a></p>
<p><a href="https://www.westtexastribune.com/terms-of-service/">Terms of Service</a></p>
<p><a href="https://www.westtexastribune.com/disclaimer/">Disclaimer</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-modal-popup fl-node-5c81e8eb78be4" data-node="5c81e8eb78be4">
	<div class="fl-module-content fl-node-content">
		
<div  class="uabb-modal-parent-wrapper uabb-module-content uamodal-5c81e8eb78be4 ">
	<div class="uabb-modal uabb-drag-fix uabb-center-modal uabb-modal-saved_modules uabb-modal-custom uabb-effect-17 uabb-aspect-ratio-16_9" id="modal-5c81e8eb78be4" data-content="saved_modules">
		<div class="uabb-content ">
						<span class="uabb-modal-close uabb-close-custom-popup-top-right" >
				<i class="uabb-close-icon fa fa-close"></i>			</span>
			
						<div class="uabb-modal-text uabb-modal-content-data  fl-clearfix">
			
<div class="fl-builder-content fl-builder-content-864 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="864"><div class="fl-module fl-module-widget fl-node-5c81e30163bf1" data-node="5c81e30163bf1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_wpuf_login_widget">        <div class="login-widget-container">
            
                <!-- Login form -->
                <div class="wpuf-ajax-login-form">
                    <div class="wpuf-ajax-errors"></div>

                    <p></p>

                    
		<form name="wpuf_ajax_login_form" id="wpuf_ajax_login_form" action="https://www.westtexastribune.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.westtexastribune.com/december-2019-paper/" />
			</p>
			
		</form><a href="">Register</a> |                     <a href="#wpuf-ajax-lost-pw-url" id="wpuf-ajax-lost-pw-url">Lost your password?</a>
                </div>

                <!-- Lost Password form -->
                <div class="wpuf-ajax-reset-password-form">
                    <form id="wpuf_ajax_reset_pass_form" action="https://www.westtexastribune.com/" method="POST">
                        <div class="wpuf-ajax-message"> <p>Please enter your username or email address. You will receive a link to create a new password via email</p>
</div>
                        <p>
                            <label for="wpuf-user_login">Username or E-mail:</label>
                            <input type="text" name="user_login" id="wpuf-user_login" class="input" value="" size="20" />
                        </p>

                        
                        <p class="submit">
                            <input type="submit" name="wp-submit" id="wp-submit" value="Reset Password" />
                            <input type="hidden" name="redirect_to" value="" />
                            <input type="hidden" name="wpuf_reset_password" value="true" />
                            <input type="hidden" name="action" value="lost_password" />

                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="8d761c78d1" /><input type="hidden" name="_wp_http_referer" value="/december-2019-paper/" />                        </p>
                    </form>
                    <div id="ajax-lp-section">
                        <a href="#wpuf-ajax-login-url" id="wpuf-ajax-login-url"> Login </a>
                         | <a href="">Register</a>                    </div>
                </div>
                    </div>

        </div></div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div>

		</div>
	</div>

		<div class="uabb-overlay"></div>
</div>

<div class="uabb-modal-action-wrap">
	<div class="uabb-modal-action uabb-trigger" data-modal="5c81e8eb78be4">Login</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b0bda5d2ec" data-node="5c6b0bda5d2ec">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f9" data-node="5c6b0bda5d2f9">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2ef" data-node="5c6b0bda5d2ef">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The West Texas Tribune is a community-based newspaper. We have published, uninterrupted, since Mother’s Day 2005. Our goal is to highlight events and people throughout West Texas. We are a neighbor to neighbor; business to business newspaper. We report on state and national events with an emphasis on the impacts to our community. We have created a very loyal readership by covering a range of topics; news, pets, politics, graduations, promotions, births, holidays, sports, music, cultural affairs, and human-interest stories. We believe a strong community is an informed community.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6b0bda5d2d9" data-node="5c6b0bda5d2d9">
	<div class="fl-row-content-wrap">
								<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2e6" data-node="5c6b0bda5d2e6">
			<div class="fl-col fl-node-5c6b0bda5d2e8" data-node="5c6b0bda5d2e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2e9" data-node="5c6b0bda5d2e9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019 West Texas Tribune. All Rights Reserved.| Built with <a href="https://www.trustconsultation.com">TRUST</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>
var pdfViewerUrl = "https://www.westtexastribune.com/wp-content/plugins/pdf-viewer-block/inc/pdfjs/web/viewer.html";
</script>

<script src="https://www.westtexastribune.com/wp-content/cache/minify/001fb.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/ebf34.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>









<script src="https://www.westtexastribune.com/wp-content/cache/minify/2bd99.js"></script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/3fa85.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/6b261.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/bba66.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>


<script src="https://www.westtexastribune.com/wp-content/cache/minify/0c095.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_ajax = {"ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.westtexastribune.com/wp-content/cache/minify/bdf72.js"></script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=10752&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b53b89570d0acb2394b4444800dff9aeb207a11a#parent=https%3A%2F%2Fwww.westtexastribune.com%2Fdecember-2019-paper%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=10752&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b53b89570d0acb2394b4444800dff9aeb207a11a#parent=https%3A%2F%2Fwww.westtexastribune.com%2Fdecember-2019-paper%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'158684812',post:'10752',tz:'-6',srv:'www.westtexastribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '158684812', '10752' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: www.westtexastribune.com @ 2019-12-25 17:04:44 by W3 Total Cache
-->