<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>A Message to Mayor Pete from a Latina Mama: “Don’t Force Your Sexual Ideology on Me and My Children” &#8211; West Texas Tribune</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Feed" href="https://www.westtexastribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; Comments Feed" href="https://www.westtexastribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="West Texas Tribune &raquo; iCal Feed" href="https://www.westtexastribune.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="West Texas Tribune &raquo; A Message to Mayor Pete from a Latina Mama: “Don’t Force Your Sexual Ideology on Me and My Children” Comments Feed" href="https://www.westtexastribune.com/a-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.westtexastribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://www.westtexastribune.com/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://www.westtexastribune.com/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='venobox-css-css'  href='https://www.westtexastribune.com/wp-content/plugins/venobox-lightbox/css/venobox.min.css?ver=1.8.5' type='text/css' media='all' />
<style id='venobox-css-inline-css' type='text/css'>

        /*.vbox-overlay,
        .vbox-num,
        .vbox-title,
        .vbox-close {
                background: rgba(244,202,48,0.9) !important;
        }*/
        .vbox-inline {
                background-color: #000000 !important;
                padding: 2%;
    	}
    	.vbox-content > img{
                background-color: rgba(0,0,0,0) !important;
                padding: 0px !important;
    	}
        
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.westtexastribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #f4ca30;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.westtexastribune.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.westtexastribune.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/v4-shims.min.css?ver=2.2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-b438f8d0e1fc088a0ec3d5eb11676be9-css'  href='https://www.westtexastribune.com/wp-content/uploads/bb-plugin/cache/b438f8d0e1fc088a0ec3d5eb11676be9-layout-bundle.css?ver=2.2.2.4-1.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-ect-css'  href='https://www.westtexastribune.com/wp-content/uploads/titan-framework-ect-css.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.westtexastribune.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://www.westtexastribune.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.westtexastribune.com/wp-content/uploads/bb-theme/skin-5ca76cc8aed3d.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.westtexastribune.com/wp-content/themes/bb-theme-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/venobox-lightbox/js/venobox.min.js?ver=1.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var venoboxVars = {"ng_venobox":{"ng_numeratio":false,"ng_numeratio_position":"bottom","ng_infinigall":false,"ng_all_images":true,"ng_all_lightbox":false,"ng_title_select":2,"ng_title_position":"top","ng_all_videos":false,"ng_autoplay":false,"ng_overlay":"rgba(244,202,48,0.9)","ng_nav_elements":"#000000","ng_preloader":"spinner-pulse","ng_vb_legacy_markup":false,"ng_bb_lightbox":true,"ng_vb_facetwp":false,"ng_vb_searchfp":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/venobox-lightbox/js/venobox-init.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/pods/ui/js/timepicker/jquery-ui-sliderAccess.js?ver=0.3'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/pods/ui/js/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"2b55a48676","ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php?nonce=5dce056603","flash_swf_url":"https:\/\/www.westtexastribune.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"2b55a48676","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.2'></script>
<link rel='https://api.w.org/' href='https://www.westtexastribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.westtexastribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.westtexastribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Would you like to honor your Mother?' href='https://www.westtexastribune.com/would-you-like-to-honor-your-mother/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.westtexastribune.com/a-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children/" />
<link rel='shortlink' href='https://wp.me/paJPas-2CC' />
<link rel="alternate" type="application/json+oembed" href="https://www.westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westtexastribune.com%2Fa-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.westtexastribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.westtexastribune.com%2Fa-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.westtexastribune.com"><link rel="https://theeventscalendar.com/" href="https://www.westtexastribune.com/wp-json/tribe/events/v1/" />
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.westtexastribune.com/xmlrpc.php">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.westtexastribune.com/pwa-manifest.json"/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.westtexastribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4141e153-b46c-4eaf-ba3d-9d656d09efe5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.westtexastribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Message to Mayor Pete from a Latina Mama: “Don’t Force Your Sexual Ideology on Me and My Children”" />
<meta property="og:url" content="https://www.westtexastribune.com/a-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children/" />
<meta property="og:description" content="Yes, be polite to us, and we will be polite to you. But we know that we are in an intense battle over the hearts and minds of our children. Mothers are very good at educating and protecting our chi…" />
<meta property="article:published_time" content="2019-05-01T21:44:07+00:00" />
<meta property="article:modified_time" content="2019-05-01T21:44:16+00:00" />
<meta property="og:site_name" content="West Texas Tribune" />
<meta property="og:image" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/abstract.png" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="2000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A Message to Mayor Pete from a Latina Mama: “Don’t Force Your Sexual Ideology on Me and My Children”" />
<meta name="twitter:image" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/abstract.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png" />
<meta name="msapplication-TileImage" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/Sublogo-2.png" />
</head>
<body class="post-template-default single single-post postid-10082 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-scroll-to-top fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-builder-content fl-builder-content-13 fl-builder-global-templates-locked" data-post-id="13" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="1" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6afe259a436" data-node="5c6afe259a436">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6afe259a445 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5c6afe259a445">
			<div class="fl-col fl-node-5c6aff8ac420f fl-col-small" data-node="5c6aff8ac420f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5c6b082a703fd" data-node="5c6b082a703fd">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-creative-menu
			 uabb-creative-menu-accordion-collapse			off-canvas">
				<div class="uabb-clear"></div>
				<div class="uabb-off-canvas-menu uabb-menu-left"> <div class="uabb-menu-close-btn">×</div>						<ul id="menu-primary" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/community/"><span class="menu-item-text">Community</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/politics/"><span class="menu-item-text">Politics</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/arts-entertainment/"><span class="menu-item-text">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/sports/"><span class="menu-item-text">Sports</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/business/"><span class="menu-item-text">Business</span></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/lifestyle/"><span class="menu-item-text">Lifestyle</span></a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/tech/"><span class="menu-item-text">Tech</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/opinions-and-editorials/"><span class="menu-item-text">Opinions &#038; Editorials</span></a></li>
<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/event-list/"><span class="menu-item-text">Events</span></a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/obituaries/"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/classifieds/"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/photo-album/"><span class="menu-item-text">Photo Album</span></a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.westtexastribune.com/index/"><span class="menu-item-text">Index</span></a></li>
</ul>				</div>
			</div>
				</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6afe259a447 fl-col-small" data-node="5c6afe259a447">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5c6ddbcc5c97b" data-node="5c6ddbcc5c97b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://www.westtexastribune.com/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-274 size-medium" src="https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-300x37.png" alt="gLOGOWHITE" itemprop="image" height="37" width="300" title="gLOGOWHITE" srcset="https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-300x37.png 300w, https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-768x94.png 768w, https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-1024x126.png 1024w, https://www.westtexastribune.com/wp-content/uploads/2019/02/gLOGOWHITE-150x18.png 150w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6d8a528d994" data-node="5c6d8a528d994">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-modal-popup fl-node-5c6d8a528d697 fl-visible-desktop-medium" data-node="5c6d8a528d697">
	<div class="fl-module-content fl-node-content">
		
<div  class="uabb-modal-parent-wrapper uabb-module-content uamodal-5c6d8a528d697 ">
	<div class="uabb-modal uabb-drag-fix uabb-center-modal uabb-modal-saved_rows uabb-modal-custom uabb-effect-19 uabb-aspect-ratio-16_9" id="modal-5c6d8a528d697" data-content="saved_rows">
		<div class="uabb-content ">
			
						<div class="uabb-modal-text uabb-modal-content-data  fl-clearfix">
			<link rel='stylesheet' id='fl-builder-layout-186-css'  href='https://www.westtexastribune.com/wp-content/uploads/bb-plugin/cache/186-layout-partial.css?ver=87ebe4b8d33e9cc9aa36c69b7ac47240' type='text/css' media='all' />
<div class="fl-builder-content fl-builder-content-186 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="186"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c6d7feda0f4d" data-node="5c6d7feda0f4d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6d7feda2be4" data-node="5c6d7feda2be4">
			<div class="fl-col fl-node-5c6d7feda2d6e" data-node="5c6d7feda2d6e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6d816329a43" data-node="5c6d816329a43">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Fill-in Your Information</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-uabb-contact-form fl-node-5c6d7fff5da08" data-node="5c6d7fff5da08">
	<div class="fl-module-content fl-node-content">
		

<form class="uabb-module-content uabb-contact-form uabb-form-style1"
	>
	<div class="uabb-input-group-wrap">
		<div class="uabb-input-group uabb-name  uabb-name-inline uabb-inline-group uabb-io-padding-right">
				<div class="uabb-form-outter">
			<input type="text" name="uabb-name" value=""
							placeholder="Your Name" />
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-email  uabb-email-inline uabb-inline-group uabb-io-padding-left">
				<div class="uabb-form-outter">
			<input type="email" name="uabb-email" value=""
							placeholder="Your Email"/>
			<div class="uabb-form-error-message uabb-form-error-message-required"><span>Invalid Email</span></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-subject  uabb-subject-inline uabb-inline-group uabb-io-padding-right">
				<div class="uabb-form-outter">
			<input type="text" name="uabb-subject" value=""
							placeholder="Subject"/>
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	

		<div class="uabb-input-group uabb-phone  uabb-phone-inline uabb-inline-group uabb-io-padding-left">
				<div class="uabb-form-outter">
			<input type="tel" name="uabb-phone" value=""
							placeholder="Phone" />
			<div class="uabb-form-error-message uabb-form-error-message-required"><span>Invalid Number</span></div>
		</div>
	</div>
	
		<div class="uabb-input-group uabb-message ">
				<div class="uabb-form-outter-textarea">
			<textarea name="uabb-message"
							placeholder="Tell Us About It..."></textarea>
			<div class="uabb-form-error-message uabb-form-error-message-required"></div>
		</div>
	</div>
	
	
	
	</div>

	<div class="uabb-submit-btn">
		<div class="uabb-contact-form-button" data-wait-text="Please Wait...">
			<button type="submit" class="uabb-contact-form-submit">
						<span>SEND YOUR MESSAGE</span>
			</button>
		</div>
	</div>
		<span class="uabb-send-error" style="display:none;">Message failed. Please try again.</span>

</form>
	<span class="uabb-success-msg uabb-text-editor" style="display:none;"><p>Thanks for your interest in the West Texas Tribune! We’ll be in touch soon.</p></span>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div>

		</div>
	</div>

		<span class="uabb-modal-close uabb-close-custom-top-right" >
		<i class="uabb-close-icon fa fa-close"></i>			</span>
		<div class="uabb-overlay"></div>
</div>

<div class="uabb-modal-action-wrap">
	<div class="uabb-modal-action uabb-trigger" data-modal="5c6d8a528d697">Advertise With Us</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b4555eab61 fl-col-small" data-node="5c6b4555eab61">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-toggle-search-form fl-node-5c7d627373b0d" data-node="5c7d627373b0d">
	<div class="fl-module-content fl-node-content">
		<div id="fl-builder-inline-search" class="fl-builder-inline-search slide-left">
	<form method="get" role="search" action="https://www.westtexastribune.com/" title="Type and press Enter to search.">
		<input type="text" id="inline-search" name="s" class="fl-inline-search inline-search" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">  
					<span class="fa-search-icon">
				<i class="fa fa-search" aria-hidden="true"></i>
			</span>
			</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-827 fl-builder-global-templates-locked" data-post-id="827"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c81b7a72a80c" data-node="5c81b7a72a80c">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b7a73166a" data-node="5c81b7a73166a">
			<div class="fl-col fl-node-5c81b7a7317fd" data-node="5c81b7a7317fd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c81b73e0840d" data-node="5c81b73e0840d">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">A Message to Mayor Pete from a Latina Mama: “Don’t Force Your Sexual Ideology on Me and My Children”</span>
	</h1>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5c81b7ade6d4f" data-node="5c81b7ade6d4f">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b7ae11024 fl-col-group-responsive-reversed" data-node="5c81b7ae11024">
			<div class="fl-col fl-node-5c81b8ef50ca6 fl-col-small" data-node="5c81b8ef50ca6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-blog-posts fl-node-5c81b8b079df1" data-node="5c81b8b079df1">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1 ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.westtexastribune.com/advertising/fsc-securities/" content="FSC Securities" /><meta itemprop="datePublished" content="2019-02-20" /><meta itemprop="dateModified" content="2019-03-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/Investment-Ad-3-pdf.jpg" /><meta itemprop="width" content="661" /><meta itemprop="height" content="640" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<a href="http://www.floydemillerinvestments.com/"><img width="661" height="640" src="https://www.westtexastribune.com/wp-content/uploads/2019/02/Investment-Ad-3-pdf.jpg" class=" wp-post-image jetpack-lazy-image" alt="" itemprop="image" data-lazy-src="https://www.westtexastribune.com/wp-content/uploads/2019/02/Investment-Ad-3-pdf.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<br>
&nbsp;<a href="http://www.floydemillerinvestments.com/">FSC Securities</a>
<link rel='stylesheet' id='fl-builder-layout-184-css'  href='https://www.westtexastribune.com/wp-content/uploads/bb-plugin/cache/184-layout-partial.css?ver=c145a526762560c702c7318ecbac5705' type='text/css' media='all' />
<div class="fl-builder-content fl-builder-content-184 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="184"><div class="fl-module fl-module-advanced-separator fl-node-5c6d7c48462c3" data-node="5c6d7c48462c3">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-separator-parent">

			<div class="uabb-separator-wrap uabb-separator-center uabb-responsive-medsmall">
			<div class="uabb-separator-line uabb-side-left">
				<span></span>
			</div>

			<div class="uabb-divider-content uabbi-divider">
								<h3 class="uabb-divider-text">Ad Partners</h3>			</div>

			<div class="uabb-separator-line uabb-side-right">
				<span></span>
			</div> 
		</div>
	
	</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>

	

</div>
			</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-top  uabb-empty-img">
			<div class="uabb-blog-post-content">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.westtexastribune.com/advertising/mcmurry-university/" content="McMurry University" /><meta itemprop="datePublished" content="2019-02-19" /><meta itemprop="dateModified" content="2019-02-20" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="West Texas Tribune"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.westtexastribune.com/author/wtt_ed5qmy/" /><meta itemprop="name" content="Sam Hatton" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.westtexastribune.com/wp-content/uploads/2019/02/WestTexasTribune_MOD_Aug_2018-1-pdf.jpg" /><meta itemprop="width" content="628" /><meta itemprop="height" content="1334" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<a href="https://www.mcm.edu/"><img width="482" height="1024" src="https://www.westtexastribune.com/wp-content/uploads/2019/02/WestTexasTribune_MOD_Aug_2018-1-pdf-482x1024.jpg" class=" wp-post-image jetpack-lazy-image" alt="" itemprop="image" data-lazy-src="https://www.westtexastribune.com/wp-content/uploads/2019/02/WestTexasTribune_MOD_Aug_2018-1-pdf-482x1024.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<br>
&nbsp;<a href="https://www.mcm.edu/">McMurry University</a>
<div class="fl-builder-content fl-builder-content-184 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="184"><div class="fl-module fl-module-advanced-separator fl-node-5c6d7c48462c3" data-node="5c6d7c48462c3">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-separator-parent">

			<div class="uabb-separator-wrap uabb-separator-center uabb-responsive-medsmall">
			<div class="uabb-separator-line uabb-side-left">
				<span></span>
			</div>

			<div class="uabb-divider-content uabbi-divider">
								<h3 class="uabb-divider-text">Ad Partners</h3>			</div>

			<div class="uabb-separator-line uabb-side-right">
				<span></span>
			</div> 
		</div>
	
	</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>

	

</div>
			</div>
		</div>
	</div>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c81b7ae111bd" data-node="5c81b7ae111bd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5cacda8c6ab1d" data-node="5cacda8c6ab1d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>By ANA SAMUEL | May 1, 2019</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5c81b97350033" data-node="5c81b97350033">
	<div class="fl-module-content fl-node-content">
		
<div class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="10083" data-permalink="https://www.westtexastribune.com/a-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children/ana-samuel-pd-cover-image/" data-orig-file="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image.png" data-orig-size="1400,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ana-Samuel-PD-cover-image" data-image-description data-medium-file="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-300x200.png" data-large-file="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-1024x682.png" src="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-1024x682.png" alt class="wp-image-10083 jetpack-lazy-image" width="389" height="259" data-lazy-srcset="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-1024x682.png 1024w, https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-300x200.png 300w, https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-768x512.png 768w, https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image.png 1400w" data-lazy-sizes="(max-width: 389px) 100vw, 389px" data-lazy-src="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-1024x682.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="10083" data-permalink="https://www.westtexastribune.com/a-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children/ana-samuel-pd-cover-image/" data-orig-file="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image.png" data-orig-size="1400,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ana-Samuel-PD-cover-image" data-image-description="" data-medium-file="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-300x200.png" data-large-file="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-1024x682.png" src="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-1024x682.png" alt="" class="wp-image-10083" width="389" height="259" srcset="https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-1024x682.png 1024w, https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-300x200.png 300w, https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image-768x512.png 768w, https://www.westtexastribune.com/wp-content/uploads/2019/05/Ana-Samuel-PD-cover-image.png 1400w" sizes="(max-width: 389px) 100vw, 389px" /></noscript></figure></div>



<p>Yes, be
polite to us, and we will be polite to you. But we know that we are in an
intense battle over the hearts and minds of our children. Mothers are very good
at educating and protecting our children from harm when we believe they are in
danger. This time, that danger is the harmful sexual ideology of the Left.</p>



<p>I would like to respond to a tweet by Pete Buttigieg, newly
announced Democratic presidential candidate. Last week, he&nbsp;<a href="https://twitter.com/PeteButtigieg/status/1115684362991935496" target="_blank" rel="noreferrer noopener">tweeted</a>:</p>



<p><a href="https://twitter.com/PeteButtigieg"><strong>&nbsp;</strong>@PeteButtigieg</a></p>



<p>FollowFollow&nbsp;@PeteButtigieg</p>



<p>More</p>



<p>People will often be polite to you in person, while advancing policies
that harm you and your family. You will be polite to them in turn, but you need
not stand for such harms. Instead, you push back, honestly and emphatically. So
it goes, in the public square.</p>



<p>11:34 AM &#8211; 9
Apr 2019</p>



<p>Buttigieg, the mayor of South Bend, Indiana, is a man in a
same-sex marriage. The tweet’s sub-text is that anyone who refuses to cheer for
same-sex marriage or support the Left’s sexual ideology is a bigot—someone who
is out to harm Mayor Pete and his family.</p>



<p>Mayor Pete, it cuts both ways. As a Latina mama in touch with a
number of other Latinas with traditional family values, I can tell you we are
faced&nbsp;<em>every
day </em>with people who are “polite to us in person” but who advance
and execute policies that assault our values, harm our families, and hurt our
children.</p>



<p><strong>Enough Is Enough</strong></p>



<p>I’m talking about policies that undermine our parental rights and
duties by seeking to indoctrinate our children in progressive sexual ideology
without our consent and sometimes in spite of&nbsp;<a href="https://townhall.com/columnists/kiradavis/2019/03/13/hispanic-parents-face-condescension-spite-as-they-fight-californias-new-sex-ed-curriculum-n2543099" target="_blank" rel="noreferrer noopener">our explicit protest</a>. Consider just a few examples:</p>



<ul><li>The public
schools in my area where&nbsp;<a href="http://www.west-windsor-plainsboro.k12.nj.us/common/pages/DisplayFile.aspx?itemId=48501186" target="_blank" rel="noreferrer noopener">reading assignments</a>&nbsp;from
the Language Arts curriculum ask: “What is heteronormativity and how is it
harmful?” (Mind you:&nbsp;<em>this is a question from the school district’s
recommended language arts curriculum for eighth graders</em>, not from a single
health teacher or counselor. It is not unusual for the LGBT theme to find its
way into history classes, foreign language studies, and even STEM courses. The&nbsp;<a href="https://www.glsen.org/sites/default/files/LGBT%20inclus%20curriculum%202014_0.pdf" target="_blank" rel="noreferrer noopener">explicit goal</a>&nbsp;is
to normalize LGBT lifestyles throughout curricula).</li><li>Pediatricians
who ask to see our teenagers alone and then push to prescribe them
contraceptives or ask them about sexual behaviors that we find offensive. Our
teens themselves bring these pediatricians’ inappropriate behavior to our
attention. (One OBGYN slipped a prescription for oral contraceptives stealthily
to a 14-year-old daughter of a Mexican friend of mine, after she had explicitly
stated to his face that she did not wish to see her daughter on oral
contraceptives.)</li><li>Sex education
classes in which our kids are taught unproven Freudian-Kinseyan doctrines that
“sexual repression” will cause neuroses (“express yourself, don’t suppress
yourself”), and which preach about&nbsp;<a href="http://sexedapproaches.com/teenpep.html#52" target="_blank" rel="noreferrer noopener">topics</a>&nbsp;like
abortion, masturbation, condom use, sex toys, “outercourse,” oral stimulation,
and rectal intercourse, with all the&nbsp;<a href="https://www.youtube.com/watch?v=w5O691b_xao">humor</a>&nbsp;and scientific grounding of a&nbsp;<em>Saturday
Night Live </em>sketch, while refusing to seriously address the short and
long-term medical and psychological health risks of those actions.</li><li>Public
library programming where unicorns, rainbows, gingerbread persons, drag-queen
story hours, and other symbols of progressive sexual ideology make an
appearance, so that we must regularly steer our toddlers clear of the propaganda.
With our middle-school children, it’s much harder to opt out. Trendy
middle-school books (published after 2014) that appear to have fairly innocuous
plots frequently feature an LGBT teen or gay couple, ever-so-gently normalizing
the ideas that are so conflicting to our consciences. (Avoiding these
storylines isn’t easy, since book-review websites regularly delete or block
parents’ reviews that warn of LGBT elements, so we cannot even alert other
parents of the real content within these books.)</li><li>And last but
not least, the latest round of violence against children: efforts to entice
children to question the reality of their sex through school
gender-transitioning&nbsp;<a href="https://www.cbsnews.com/news/transgender-reveal-kindergarten-class-rocklin-academy-parents-upset/">ceremonies</a>,
pronoun-sensitivity training, and other transgender&nbsp;<a href="http://www.thegenderfairy.com/" target="_blank" rel="noreferrer noopener">propaganda</a>. Parents have historically enjoyed the right
to direct the education and upbringing of their children, under the correct
presumption that&nbsp;<em>parents</em>—rather than school counselors,
psychiatrists, teachers, government bureaucrats, or any other persons—are best
able to act in their children’s best interests. Now, activists are
pushing&nbsp;<a href="https://thefederalist.com/2019/02/12/lgbt-activists-teaching-judges-yank-kids-parents-wont-transgender/" target="_blank" rel="noreferrer noopener">courts</a>&nbsp;to
allow minors to receive puberty-blocking drugs and cross-sex hormones against
their parents’ objections.</li></ul>



<p>Mr. Mayor, it is hypocritical for
you to cry foul about policies that “harm you and your family” while your side
pushes for government intrusions into the parent-child relationship at the most
fundamental levels.</p>



<p>At some
point, we say “enough is enough.”&nbsp;<em>Basta.</em></p>



<p><strong>Toleration
for You, but Toleration for Me Too</strong></p>



<p>Mothers tend
to emphatically care about the welfare of all children, regardless of their
family’s origin or current form. We also tend to emphatically care about every
LGBT person—recognizing our common humanity even when we do not agree with
their lifestyle choices. When we are polite to you, we are coming from a place
of deep moral principle and authenticity. It’s not a superficial cover up for
our true beliefs about you. You are rights-bearing individuals (like all of us)
endowed with human dignity.</p>



<p>Although our
home countries have often been viciously anti-gay places, there is a deep
understanding among Hispanic mothers that those who identify as LGBT have
suffered a lot, and that many have lived a life of hurt, harm and pain. We feel
great sympathy for your suffering. But the ideas you have developed from
painful experiences are not always sound ones. And we can distinguish between
the two: between affectionate concern for you as a person and disagreement with
your ideas. So please stop shutting us out of the conversation by the
intellectually dishonest rhetorical expedient of implying or saying that we are
bigots. We are the opposite of bigots.</p>



<p>We are
prepared to co-exist peacefully and tolerate a great deal of what you propose,
but not at the expense of losing our own ability to practice and preach our own
values and freedoms. We are happy to work side-by-side with you, to have you as
our coaches, neighbors and friends, but don’t cross the line and tell us what
sexual values to cherish and uphold.</p>



<p><strong>Check
Your Financial Privilege</strong></p>



<p>Blacks, the
poor, and children have always paid a disproportionately heavy price for the
breakdown of marriage and sexual morality in society. Marriage between husband
and wife has historically been the institution that best offers women, children
and the poor a decent shot at a peaceful, stable, financially secure, socially
connected life.</p>



<p>Please note
that I’m not blaming the erosion of marriage on the LGBT movement. No, we in
the mainstream did that all on our own. However, the LGBT movement has further
eroded marriage, and in a more shocking way. It is not a good idea to tell
society that you don’t need a member of the opposite sex to have a baby or that
kids don’t need a mom and a dad because they will do fine in any kind of
arrangement. That’s not true, and there’s plenty of empirical data to prove it.</p>



<p>Respecting
the truth about sexuality and marriage is also the least&nbsp;<em>expensive</em>.
Friend, it takes a lot of money to circumvent nature. It takes upscale health
insurance to pay for those doctor’s visits to the urologist, OBGYN, and
additional medical care linked to sex outside of marriage, rectal intercourse,
or cross-sex hormones. It takes a lot of money to pay for that surrogate
rent-a-womb so that two men can have a baby. Even if she’s from a third world
country—and easily exploitable—it’s&nbsp;<em>still</em>&nbsp;expensive (and the
ethics don’t look good). It also takes a lot of money to go through IVF,
usually requiring dual-income households.</p>



<p>The fact is,
permanent, monogamous, exclusive marriage between husband and wife is the
cheapest and highest quality deal on the market. It’s the most financially
accessible way to have a child and the safest way to experience sexual
pleasure. It also provides some built-in sexual complementarity: a family
environment that educates in sexual diversity by example and is more likely to
offer balanced childcare, with both sexes offering their unique and invested
perspectives on how to raise the children.</p>



<p><em>Amigo,</em>&nbsp;I’m sorry, but these are the truths of
nature. Hijacking nature with cutting edge technology may sound attractive to
those who can afford the niceties of upper-class life, but not to those working
to meet their basic daily needs. (Do you think getting a sex change is cheap?
Don’t you think the poor have other things to think about?) Your agenda
requires a lot of extra cash—either that, or socialized medicine. And many of
us Hispanics have fled from countries like Cuba and Venezuela (and increasingly
Argentina and Mexico) precisely because socialist policies in our home
countries turned despotic.</p>



<p>Ask yourself:
is the lifestyle you are setting up as a pattern for others to follow
replicable and sustainable? Or does it further destabilize the family form that
has provided the greatest financial and social stability to women, children,
and the poor? The evidence consistently points to the latter.</p>



<p>You play the
victim card, but it’s well-off same-sex couples who can afford to cushion
themselves and their children from the costly effects of the progressive sexual
lifestyle. You can redirect your children’s attention away from the gaping
absence of a mother or a father towards a good education, nice clothes,
memorable experiences, and recreation. However, your lifestyle cannot be
sustained by millions of people who make less money than you. The mothers in my
circles know this, and we care about those poor children—and their mothers and
fathers, too.</p>



<p>The weight of
the past fifty years of social science evidence is virtually unanimous in its
conclusion: children—and societies—do best when kids are raised by their
married, stable, biological parents. Separate a child from his or her
biological mother or father, and you’ve made that child much more likely to
experience internal conflict, significant pain and suffering, relational
struggles, and a host of other issues.</p>



<p><strong>Challenge
Accepted</strong></p>



<p>So yes, be
polite to us, and we will be polite to you. But we know that we are in an
intense battle for the hearts and minds of our children. We mothers may be
underground and quiet, we may not be marching in the streets, and we may not be
debating you in public. But we are meeting for coffees in our homes, talking
privately with our school teachers, spreading thoughts the media refuses to
print, and speaking freely while the First Amendment still means something.
Yes, so long as we still enjoy the freedom of association in this country, we
will continue to meet and organize, to speak and teach.</p>



<p>Mothers are
very good at educating and protecting our children from harm when we believe
they are in danger. This time, that danger is the sexual ideology of the Left.</p>



<p>Finally, to
my Latina sisters, my message is this:&nbsp;<em>¡Encuentren su voz! ¡No dejen
que la&nbsp;<a href="https://www.telemundo52.com/fotosyvideos/Padres-en-contra-de-educaci_n-sexual-en-escuelas_TLMD---Los-Angeles-506582532.html">ideología de genero</a>&nbsp;de la izquierda
borre nuestros valores culturales sobre la familia!</em>&nbsp;<em>¡No dejen de
ejercer sus derechos de madres!</em>&nbsp;<em>¡Mamas del mundo: únanse!</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5c81b73e083f9" data-node="5c81b73e083f9">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c81b73e08409" data-node="5c81b73e08409">
			<div class="fl-col fl-node-5c81b73e0840b" data-node="5c81b73e0840b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5c81b73e08415" data-node="5c81b73e08415">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://www.westtexastribune.com/category/editorials/" rel="tag">Editorials</a></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5c81b73e08411" data-node="5c81b73e08411">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5c81b73e08413" data-node="5c81b73e08413">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.westtexastribune.com/would-you-like-to-honor-your-mother/" rel="prev">&larr; Would you like to honor your Mother?</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5c81b73e0840e" data-node="5c81b73e0840e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&#038;postid=10082&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a69c4d98092ab54445a437b4d1ac27aa11d560a0#parent=https%3A%2F%2Fwww.westtexastribune.com%2Fa-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-33 fl-builder-global-templates-locked" data-post-id="33" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5c6b0bda5d2ea fl-row-bg-overlay" data-node="5c6b0bda5d2ea">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2eb" data-node="5c6b0bda5d2eb">
			<div class="fl-col fl-node-5c6b0bda5d2ee fl-col-small" data-node="5c6b0bda5d2ee">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f5" data-node="5c6b0bda5d2f5">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2f6" data-node="5c6b0bda5d2f6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.westtexastribune.com/privacy-policy-2/">Privacy policy</a></p>
<p><a href="https://www.westtexastribune.com/terms-of-service/">Terms of Service</a></p>
<p><a href="https://www.westtexastribune.com/disclaimer/">Disclaimer</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-modal-popup fl-node-5c81e8eb78be4" data-node="5c81e8eb78be4">
	<div class="fl-module-content fl-node-content">
		
<div  class="uabb-modal-parent-wrapper uabb-module-content uamodal-5c81e8eb78be4 ">
	<div class="uabb-modal uabb-drag-fix uabb-center-modal uabb-modal-saved_modules uabb-modal-custom uabb-effect-17 uabb-aspect-ratio-16_9" id="modal-5c81e8eb78be4" data-content="saved_modules">
		<div class="uabb-content ">
						<span class="uabb-modal-close uabb-close-custom-popup-top-right" >
				<i class="uabb-close-icon fa fa-close"></i>			</span>
			
						<div class="uabb-modal-text uabb-modal-content-data  fl-clearfix">
			<link rel='stylesheet' id='fl-builder-layout-864-css'  href='https://www.westtexastribune.com/wp-content/uploads/bb-plugin/cache/864-layout-partial.css?ver=baaa1d12ccd7292df4bda55d20fd1981' type='text/css' media='all' />
<div class="fl-builder-content fl-builder-content-864 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="864"><div class="fl-module fl-module-widget fl-node-5c81e30163bf1" data-node="5c81e30163bf1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_wpuf_login_widget">        <div class="login-widget-container">
            
                <!-- Login form -->
                <div class="wpuf-ajax-login-form">
                    <div class="wpuf-ajax-errors"></div>

                    <p></p>

                    
		<form name="wpuf_ajax_login_form" id="wpuf_ajax_login_form" action="https://www.westtexastribune.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.westtexastribune.com/a-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children/" />
			</p>
			
		</form><a href="">Register</a> |                     <a href="#wpuf-ajax-lost-pw-url" id="wpuf-ajax-lost-pw-url">Lost your password?</a>
                </div>

                <!-- Lost Password form -->
                <div class="wpuf-ajax-reset-password-form">
                    <form id="wpuf_ajax_reset_pass_form" action="https://www.westtexastribune.com/" method="POST">
                        <div class="wpuf-ajax-message"> <p>Please enter your username or email address. You will receive a link to create a new password via email</p>
</div>
                        <p>
                            <label for="wpuf-user_login">Username or E-mail:</label>
                            <input type="text" name="user_login" id="wpuf-user_login" class="input" value="" size="20" />
                        </p>

                        
                        <p class="submit">
                            <input type="submit" name="wp-submit" id="wp-submit" value="Reset Password" />
                            <input type="hidden" name="redirect_to" value="" />
                            <input type="hidden" name="wpuf_reset_password" value="true" />
                            <input type="hidden" name="action" value="lost_password" />

                            <input type="hidden" id="_wpnonce" name="_wpnonce" value="2d519baf16" /><input type="hidden" name="_wp_http_referer" value="/a-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children/" />                        </p>
                    </form>
                    <div id="ajax-lp-section">
                        <a href="#wpuf-ajax-login-url" id="wpuf-ajax-login-url"> Login </a>
                         | <a href="">Register</a>                    </div>
                </div>
                    </div>

        </div></div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div>

		</div>
	</div>

		<div class="uabb-overlay"></div>
</div>

<div class="uabb-modal-action-wrap">
	<div class="uabb-modal-action uabb-trigger" data-modal="5c81e8eb78be4">Login</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5c6b0bda5d2ec" data-node="5c6b0bda5d2ec">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5c6b0bda5d2f9" data-node="5c6b0bda5d2f9">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2ef" data-node="5c6b0bda5d2ef">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The West Texas Tribune is a community-based newspaper. We have published, uninterrupted, since Mother’s Day 2005. Our goal is to highlight events and people throughout West Texas. We are a neighbor to neighbor; business to business newspaper. We report on state and national events with an emphasis on the impacts to our community. We have created a very loyal readership by covering a range of topics; news, pets, politics, graduations, promotions, births, holidays, sports, music, cultural affairs, and human-interest stories. We believe a strong community is an informed community.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5c6b0bda5d2d9" data-node="5c6b0bda5d2d9">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c6b0bda5d2e6" data-node="5c6b0bda5d2e6">
			<div class="fl-col fl-node-5c6b0bda5d2e8" data-node="5c6b0bda5d2e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5c6b0bda5d2e9" data-node="5c6b0bda5d2e9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019 West Texas Tribune. All Rights Reserved.| Built with <a href="https://www.trustconsultation.com">TRUST</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<a href="#" id="fl-to-top"><i class="fas fa-chevron-up"></i></a><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"9c3ad26dcf","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.2.2.4'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/bb-ultimate-addon/modules/modal-popup/js/js_cookie.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/bb-plugin/js/jquery.infinitescroll.min.js?ver=2.2.2.4'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/bb-plugin/js/jquery.mosaicflow.min.js?ver=2.2.2.4'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/bb-ultimate-addon/assets/js/global-scripts/jquery-masonary.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/bb-ultimate-addon/assets/js/global-scripts/jquery-carousel.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/uploads/bb-plugin/cache/70ed5a333b909749bd7ee915640866fa-layout-bundle.js?ver=2.2.2.4-1.2.2.1'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/uploads/bb-plugin/cache/186-layout-partial.js?ver=87ebe4b8d33e9cc9aa36c69b7ac47240'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/uploads/bb-plugin/cache/184-layout-partial.js?ver=c145a526762560c702c7318ecbac5705'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php","nonce":"29adba5ea6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.westtexastribune.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.westtexastribune.com%2Fa-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/uploads/bb-plugin/cache/864-layout-partial.js?ver=baaa1d12ccd7292df4bda55d20fd1981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_ajax = {"ajaxurl":"https:\/\/www.westtexastribune.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.westtexastribune.com/wp-content/plugins/wp-user-frontend/assets/js/wpuf-login-widget.js?ver=5.1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=10082&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=a69c4d98092ab54445a437b4d1ac27aa11d560a0#parent=https%3A%2F%2Fwww.westtexastribune.com%2Fa-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=158684812&postid=10082&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=a69c4d98092ab54445a437b4d1ac27aa11d560a0#parent=https%3A%2F%2Fwww.westtexastribune.com%2Fa-message-to-mayor-pete-from-a-latina-mama-dont-force-your-sexual-ideology-on-me-and-my-children%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'158684812',post:'10082',tz:'-5',srv:'www.westtexastribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '158684812', '10082' ]);
</script>
</body>
</html>
